segunda-feira, 31 de dezembro de 2007

Decepção com o modem Yiso C893 do VIVO ZAP (Atualizado)

Aqueles que lêem este Blog sabem que assinei o VIVO ZAP (3G? aonde?) por pura falta de opção, porem estava, de certa forma quase satisfeito com o serviço,
exceto pela constante falta de sinal na minha casa!

Porém exatamente 4 meses após adquirir o serviço (na véspera de natal) meu modem Yiso C893 simplesmente parou de funcionar!

Deixe me explicar: Este modem PCMCIA (Yiso C893) é reconhecido como um modem dial-up e uma porta serial conectados a um HUB USB, o que passou a ocorrer na véspera de natal e que apenas o HUB USB (chipset NEC) era reconhecido, e sendo assim nada de conexão!


Então fui pra loja da VIVO no 3º piso do Plaza shopping em Niterói pra ver o que podiam fazer, chegando lá as 9:50 da manhã descobri que teria que levar o modem para a assistência e o máximo que poderiam fazer seria bloquear a linha por até 6 meses para que EU resolvesse o problema levando o modem pro conserto!
Como minhas tentativas de entrar em contado com a luxicom (representante da marca Yiso no Brasil) falharam (não atentem o telefone, e ao abrir um chamado no site, ainda não obtive resposta)
Para não ficar sem internet tive que adquirir outro modem
(e conseqüentemente outra conta, sendo obrigado a permanecer com mais esse serviço por 12 meses).


Acabei adquirindo um pen-modem USB AIKO 76E por R$10 reais.
(não se acha mais modens PCMCIA?)
Embora seja bastante fashion, eu ainda prefiro os modens PCMCIA.


Porem esse modem deu muito trabalho até funcionar!
Resumindo: Este modem por ser CDMA-EVDO teria que ser configurado a linha no aparelho, como todos os celulares CDMA.
(Como esses modens já vem com um numero especifico, já deveriam vir configurados, mas sabesse lá porque não vem?)

Só que na loja da VIVO do Plaza ninguém lembrou disso de imediato, afinal a VIVO só tem os modens com a tecnologia CDMA, todos os demais aparelhos celulares são exclusivamente GSM.
O que deixou todos os vendedores acostumados com o principio de botar o chip e pronto, e nessa brincadeira fiquei 4 horas dentro da loja até que lembraram desse pequeno detalhe!

Enquanto isso lá se foi a bateria do notebook (acabei carregando na tomada deles mesmo)
Após 4 horas sai de lá morrendo de fome e finalmente de volta ao mundo WEB.

Porém depois desse martírio notei uns fatos curiosos...

O discador desse modem, não envia nem recebe SMS (detalhe bobo, que as vezes faz falta!)

Notei algo grave que não me afeta, mais poderia.
O discador cria uma conexão dial-up para se conectar (até ai tudo normal), mas ao abrir as propriedades dessa conexão na aba "REDE" pude notar que os protocolos de "compartilhamento de arquivos e impressoras" e "Cliente para redes Microsoft" ficam ativos! (sem a menor necessidade)
Mesmo eu desabilitando, ao usar o discador acaba os Re-habilitando! (Hello! cadê a segurança???)
Ainda bem que meu firewall esta configurado para bloquear essas conexões!

3º e mais importante: Esse modem AIKO 76E possui uma captação de sinal muito melhor que o Yiso C893, além de que o discador mostrar a taxa de download e upload em tempo real!







Então é isso!
Em caso de duvidas, criticas e sugestões basta deixar um comentário ou me mandar um e-mail que estou a disposição dos meus leitores!


UPDATE: Agradeço a Kessia pela nova imagem do Aiko 76E

4 comentários:

Marcos Robertho disse...

E aí cara, puts tenho um modem desse tmb! (evdo aiko 76e).
Q decepção!!
as vezes(a maior parte do tempo) minha conexão fica tão lenta q volto pra discada (OH NOOO)....
jah liguei varias vezes lah na vivo, mas dizem q a velocidade ta normal....da utima vez abriram um protocolo e disseram q vão analisar.....jah to pensando em quebrar esse contrato (12 meses). e arrumar um jeito de naum pagar a multa.
Vc sabe se tem como unir essa conexão da vivo com a discada Dial up???
Abraço cara!
email/msn: marcos_robertho@hotmail.com

Guilherme disse...

Minha taxa de download tá baixíssima...
Também fiquei horas lá no Plaza.
Será que dá pra aumentar a velocidade?
Aqui é 1x, acho que não tem EVDO em Nit.

Luiz Claudio Eudes disse...

No centro de Niterói a VIVO tem EVDO, mas e tão ruim que o modem acaba mudando automaticamente para 1xRTT!

O problema de velocidade e da rede da VIVO e não do modem!

Pra aumentar a velocidade você pode usar o Firefox pra navegar na internet!
com a extensão Fasterfox se obtém um ganho maior na velocidade!

Ricardo Moretzsohn: disse...

Oi comprei também esse pano da vivo o vivozap que veio com o modem aiko ev-do, moro em vitória/ES no litoral, onde estou n"ao tem prédios, é uma planície, as montanhas estão a 80km. A conexão aqui não passa de 128kbps. Já tentei colocar o pc em vários lugares diferentes do ap e nada, moro no último andar do prédio e a região só tem casas. Fico a 3 quadras do mar. Mas tem antenas de celulares espalhadas.

Tem algo pra melhorar essa velocidade, alguém sabe, seria de grande ajuda, ninguém que conheço sabe me informar. E na vivo e na aiko não sai nada.

Obrigado
Ricardo

Quem sou eu

Minha foto
Rio de Janeiro, Brazil
Entusiasta da tecnologia, apaixonado pelos computadores da Apple e fã dos softwares livres!

É bom comentar enquanto pode seu fanfarrão!

É bom comentar enquanto pode seu fanfarrão!

O que procura não aparece no arquivo do Blog? Tente aqui!

Google